1-800-221-4020
Menu
Security upgrade tls 1 2 banner image
Back to Blog
February 12, 2019 WCU News Joshua Williams

Online Security Upgrade: TLS 1.2

Transport Layer Security (TLS) is an online encryption that keeps data safe while transmitting things like payment information or other confidential data online.

To stay up to date with the industry standard for online security we are disabling the use of TLS 1.0 and TLS 1.1 encryption software. TLS 1.2 is now the industry standard. As of February 25, 2019 any mobile or desktop devices using TLS 1.0 or TLS 1.1 will no longer work when accessing Workers online banking or mobile app. You may need to upgrade your software, and in some cases your device, in order to maintain access.

How to enable TLS 1.2 on your mobile devices and computer:

Mobile devices

  • Android users must have Lollipop 5.0 or higher.
  • Apple devices running iOS 9 and above are already configured with TLS 1.2

Desktop Browsers

  • Microsoft Internet Explorer
    • From the menu bar, click Tools > Internet Options > Advanced tab
    • Scroll down to Security category, check the option box for Use TLS 1.2
    • Click Ok
    • Close your browser and restart Internet Explorer
  • Google Chrome
    • Open Google Chrome
    • Click Alt F and select Settings
    • Scroll down and select Advanced
    • Scroll down to the System section and click on Open proxy settings
    • Select the Advanced tab
    • Scroll down to Security category, check the option box for Use TLS 1.2
    • Click OK
    • Close your browser and restart Google Chrome
  • Apple Safari
    • Safari version 9 or higher is automatically enabled with TLS 1.2. If you have a lower version you will need to update your computer.

Impacted Systems and Devices that won’t work at all:

Mobile Device Operating Systems

  • Android devices version 4.4.4 and below.
  • Apple iOS devices using Safari versions 5 and below.
  • Windows phone using Internet Explorer Mobile versions 10 and below.

Desktop Operating Systems

  • Windows XP.
  • Windows Vista.
  • Windows 7 with Microsoft Internet Explorer versions 10 or below.
  • Apple OS X using Safari Versions 8 or below.